BioFuels Technologies Forum  

Go Back   BioFuels Technologies Forum > Technical Write-ups

Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2013, 01:57 AM
boconn boconn is offline
Newbie Vegistroker
 
Join Date: Oct 2012
Location: Asheville, NC
Miles on Grease: 100,000+
$ Estimated Saved: I am in the green
MacGyver Rating: 6
Posts: 25
Default First Filter Change V4 F250 7.3L 2001

So, I installed the V4 on my 2001 F250 with 267,00 miles on it. Then, I took a 100% veggie road trip. Now, about 4,000 miles later (4 weeks)....I am seeing the low pressure warning on the display. The truck V4 system is cycling . The PS counter is rapidly accumulating. I am thinking it is going from Veggie to Diesel as the pressure rises and falls (under acceleration and when coasting). It is time to change the Donaldson filter? 4,000 miles? is that about right? What about the mesh filter screen?
Reply With Quote
  #2  
Old 07-28-2013, 05:03 AM
N2GN2's Avatar
N2GN2 N2GN2 is offline
Big Sky Country
 
Join Date: Nov 2011
Location: Montana
Miles on Grease: 65,500
MacGyver Rating: 6
Posts: 1,695
Default

Change your filter after you get low pressure. First filter change is normally needed sooner. Check your pre-screen for tank debris.
__________________
2006 F-350 King Ranch Crew Cab Long Box 4x4
2001 Excursion Limited 4x4
2000 F-350 Lariat Crew Cab Long Box 4x4 ZF6, V4 March 2013
Reply With Quote
  #3  
Old 07-28-2013, 02:31 PM
IMAGREASER IMAGREASER is offline
Gettin Greasy
 
Join Date: Oct 2009
Posts: 742
Default

I would check the prescreen first. It is not uncommon for debris to be in the tank from builder. After cleaning prescreen if still no pressure then do filter.
Reply With Quote
  #4  
Old 07-28-2013, 04:39 PM
fiveohpatrol's Avatar
fiveohpatrol fiveohpatrol is offline
Gettin Greasy
 
Join Date: Jul 2008
Location: Ellettsville, IN
Miles on Grease: 100,000
$ Estimated Saved: $18-20k
MacGyver Rating: 5
Posts: 974
Default

4000 miles is great for the first one. Most only get 1-2k before clogging up the first Donaldson, mostly due to debris in the tank from fabrication.

Wouldn't hurt to check the pre-screen also, but my money is on the Donaldson being clogged.

4000 miles in 4 weeks? Damn, your system will pay for itself in no time!
__________________
-Drew
V3'd 2000 Excursion - gone but not forgotten
2014 6.7L - smells nice
Reply With Quote
  #5  
Old 07-28-2013, 04:56 PM
Clay Clay is offline
Unapologetically American
 
Join Date: Jul 2008
Location: Oklahoma
Miles on Grease: 250,000
$ Estimated Saved: $50,000
MacGyver Rating: 9
Posts: 10,353
Default

Check the prescreen first, if its clogged, clean it up a reinstall and try it again. If problem persist for more that 4 hours, notify your doctor - oh wait, wrong forum - if problem continues, change the filter.
Reply With Quote
  #6  
Old 07-29-2013, 03:43 PM
MtnOilRig MtnOilRig is offline
Braaap Braaap
 
Join Date: Nov 2011
Location: Rocky Mountains Front Range
Miles on Grease: 100k
$ Estimated Saved: 10k
MacGyver Rating: 4.20
Posts: 344
Default

As a comparison, a buddy here in Denver has 16k veg miles on his first donaldson, v3 with scorpion pump, still steady at 76psi while on veg. No prescreen clean yet.

Check your oil cleaning/storage process, but still awesome to get 4k miles and go on an entire veg trip with no filter changes and no gas station stops.
__________________
05 Excursion EB - 6.0l - The Veggie Train
199k - v3 scorpion 2 with SSB, TIH, rear tank is veg, 20 gal d2 frame tank from GMC, Dave's teflon hoses
[02 F350 cclb - 270k - The White Bus - RIP]
Reply With Quote
  #7  
Old 07-30-2013, 01:47 AM
boconn boconn is offline
Newbie Vegistroker
 
Join Date: Oct 2012
Location: Asheville, NC
Miles on Grease: 100,000+
$ Estimated Saved: I am in the green
MacGyver Rating: 6
Posts: 25
Default Thanks for the help

I will check the screen and change out the filter. Strangely, I am seeing a drastic drop in diesel fuel pressure all of a sudden. The "service engine light" just came on also under a hard acceleration. Any thoughts on this?
Reply With Quote
  #8  
Old 07-30-2013, 02:55 AM
Clay Clay is offline
Unapologetically American
 
Join Date: Jul 2008
Location: Oklahoma
Miles on Grease: 250,000
$ Estimated Saved: $50,000
MacGyver Rating: 9
Posts: 10,353
Default

Quote:
Originally Posted by boconn View Post
I will check the screen and change out the filter. Strangely, I am seeing a drastic drop in diesel fuel pressure all of a sudden. The "service engine light" just came on also under a hard acceleration. Any thoughts on this?
a drop in pressure on both fuels means a hung purge valve or check valve in the v4 manifold. Pull both the supply and return at the wvo tank, have someone key on the ignition and see if fuel comes out of the supply - check valve stuck open or return - purge valve stuck open.
I have seen this issue myself recently. Easy to take out and clean.
Reply With Quote
  #9  
Old 07-31-2013, 01:27 AM
boconn boconn is offline
Newbie Vegistroker
 
Join Date: Oct 2012
Location: Asheville, NC
Miles on Grease: 100,000+
$ Estimated Saved: I am in the green
MacGyver Rating: 6
Posts: 25
Default Thanks for the suggestion

Today, I started by changing the diesel fuel filter.The result, I still have zero diesel fuel pressure and the truck bogs down under any acceleration (on diesel). I have a problem with the diesel side.

To remedy the low veggie pressure , I changed the donaldson and cleaned the pre screen (which was very clogged after 4,000 miles on veggie). I now have the veggie pressure back to what it should be. Possibly I did not need to change the donaldson...oh well.

The truck switched to veggie as I test drove it so I was able to get back to the garage. I think I may not have made it on diesel. I wonder if I need a diesel fuel pump?
Reply With Quote
  #10  
Old 07-31-2013, 01:36 AM
N2GN2's Avatar
N2GN2 N2GN2 is offline
Big Sky Country
 
Join Date: Nov 2011
Location: Montana
Miles on Grease: 65,500
MacGyver Rating: 6
Posts: 1,695
Default

Did you check Clay's recommendations? Why is your pre screen so dirty after only 4K? What is your filtering method? Did you clamp the oil line before removing the pre screen?
__________________
2006 F-350 King Ranch Crew Cab Long Box 4x4
2001 Excursion Limited 4x4
2000 F-350 Lariat Crew Cab Long Box 4x4 ZF6, V4 March 2013
Reply With Quote
Reply

Tags
filter, filter change, mesh

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:52 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.