BioFuels Technologies Forum  

Go Back   BioFuels Technologies Forum > EMERGENCY FORUM

Reply
 
Thread Tools Display Modes
  #1  
Old 10-31-2012, 12:27 PM
billman's Avatar
billman billman is offline
Burning Grease Since 2008
 
Join Date: Aug 2008
Location: Central, NY
Miles on Grease: 160,000 +
$ Estimated Saved: Enough to make me :)
MacGyver Rating: 6
Posts: 1,274
Default 2002 EX died (electrical issue)

Driving normal this morning and lost the instrument cluster. Then I have no throttle at all. code p0221 throttle position sensor. Also 1211 mass airflow which usually pops up on occasion. Pulled over on side of road engine still idling, power steering, brakes (thank god). I had to call the wife and get a ride to work......

Only thing i'm thinking wind and rain monday sent moisture to places it shouldn't or od button shorted causing a gremlin.

I did press the od button around the same time that things went in the tank.

Any advice appreciated before I have it towed to the dealership to chase the gremlins.

can get texts on 203 920-4787 and can call you back in short order.
__________________
2002 7.3 Excursion Limited V3 w/40 gal RDS Tank, +50 gal or 100 gal aux cargo tank,
AFE Magnum Flow Air Intake, 4" Turbo back Diamondeye exhaust,
6.0 Tranny cooler upgrade, Edge Evo2 Gryphon, V & Modified B Code leaf suspension
BTS Transmission W/ 1.0 exhaust housing,Snow water/meth injection.Riffraff Engine Rebuild(kit) @315k .30 over pistons, CNC Fab HPOP, 406injectors.com 160cc single shots.

2002 F350 2WD CCLB 7.3 Bone Stock "Rusty"
Reply With Quote
  #2  
Old 10-31-2012, 01:08 PM
Allofus123's Avatar
Allofus123 Allofus123 is offline
Senior Vegistroker
 
Join Date: Jul 2008
Location: Deer Park, Texas
Miles on Grease: 105,000
MacGyver Rating: pffft
Posts: 224
Default

Most likely a wire in your shifter column has worn and is blowing the fuse. Just had the exact same thing happen on my 2002 F250. You have to remove the shroud around the steering column and find the wire thats freyed.

The fuse is a 10 amp fuse and I believe its #45. On my fuse panel there's a row of 10amps on the bottom and it was the fourth one from the right facing the panel. I carried a box of 10amp fuses with me and just replaced it until I could get it fix. If the short is bad it will blow the fuse everytime you move the shifter.

Hope that helps.
__________________
2002 F250 7.3

If it walks like a duck.....
Reply With Quote
  #3  
Old 10-31-2012, 02:16 PM
billman's Avatar
billman billman is offline
Burning Grease Since 2008
 
Join Date: Aug 2008
Location: Central, NY
Miles on Grease: 160,000 +
$ Estimated Saved: Enough to make me :)
MacGyver Rating: 6
Posts: 1,274
Default

Can anyone direct me to the writeup on this?? did a search and came up blank. I remember skyskijason mentioning this but can't find it.
__________________
2002 7.3 Excursion Limited V3 w/40 gal RDS Tank, +50 gal or 100 gal aux cargo tank,
AFE Magnum Flow Air Intake, 4" Turbo back Diamondeye exhaust,
6.0 Tranny cooler upgrade, Edge Evo2 Gryphon, V & Modified B Code leaf suspension
BTS Transmission W/ 1.0 exhaust housing,Snow water/meth injection.Riffraff Engine Rebuild(kit) @315k .30 over pistons, CNC Fab HPOP, 406injectors.com 160cc single shots.

2002 F350 2WD CCLB 7.3 Bone Stock "Rusty"
Reply With Quote
  #4  
Old 10-31-2012, 08:24 PM
billman's Avatar
billman billman is offline
Burning Grease Since 2008
 
Join Date: Aug 2008
Location: Central, NY
Miles on Grease: 160,000 +
$ Estimated Saved: Enough to make me :)
MacGyver Rating: 6
Posts: 1,274
Default

Turned out to be the of wire on the column rubbed raw. This popped the 10a fuse that apparently handles the instrument cluster and the throttle sensor.

Thanks to Skyskijason for the help to get things diagnosed.

If you have a 7.3 auto with od on the shifter you may want to address this before you suddenly lose the accelerator.

Problem fixed
__________________
2002 7.3 Excursion Limited V3 w/40 gal RDS Tank, +50 gal or 100 gal aux cargo tank,
AFE Magnum Flow Air Intake, 4" Turbo back Diamondeye exhaust,
6.0 Tranny cooler upgrade, Edge Evo2 Gryphon, V & Modified B Code leaf suspension
BTS Transmission W/ 1.0 exhaust housing,Snow water/meth injection.Riffraff Engine Rebuild(kit) @315k .30 over pistons, CNC Fab HPOP, 406injectors.com 160cc single shots.

2002 F350 2WD CCLB 7.3 Bone Stock "Rusty"
Reply With Quote
  #5  
Old 11-01-2012, 02:30 AM
skyskijason's Avatar
skyskijason skyskijason is offline
Gettin Greasy
 
Join Date: Aug 2008
Location: N. Georgia
Miles on Grease: 330,000
$ Estimated Saved: at least a little
MacGyver Rating: 1.5
Posts: 4,523
Default

Quote:
Originally Posted by billman View Post
Turned out to be the of wire on the column rubbed raw. This popped the 10a fuse that apparently handles the instrument cluster and the throttle sensor.

Thanks to Skyskijason for the help to get things diagnosed.

If you have a 7.3 auto with od on the shifter you may want to address this before you suddenly lose the accelerator.

Problem fixed
Glad it worked out for you Bill!!

I wish everyone would just fix this BEFORE it becomes a problem... It WILL happen to you!

I thought I posted this here too, but I can't find it...

I re-posted it!!!!!
http://www.biofuelstechnologies.com/...ed=1#post49888
__________________
2001 F350 XLT 4x4, dually flatbed. 6637 air filter, single-shot injectors, straight-piped, BTS tunes, 200 gal main VO tank - 180k greasy miles
2000 Excursion Limited 4x4. V3, AIS intake, BTS trans & tunes - 120k VO miles
veggiegarage.com authorized installer

RIP X & Toyhauler - you served us well.

Last edited by skyskijason; 11-01-2012 at 02:48 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:41 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.