BioFuels Technologies Forum  

Go Back   BioFuels Technologies Forum > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: 3DotRanch
Forum: Trucks/Cars For Sale 03-01-2011, 01:23 PM
Replies: 3
Views: 1,741
Posted By 3DotRanch
2007 F350 Lifted, V3, Leather -Perfect

2007 F350 4x4,Crew Cab Fx4 ,Dark Stone Met.,Daily Driver,75,xxx miles ,back up sensors , Leather seats (seats six) ,wood grain dash , heated and power front seats, electronic switch 4x4, thermostat...
Forum: 03-07 6.0 02-28-2011, 12:55 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
worked all weekend , did not get a chance to...

worked all weekend , did not get a chance to check the wires out. will check as soon as i can.
Forum: 03-07 6.0 02-24-2011, 04:33 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
I really appreciate your input on my Problem....

I really appreciate your input on my Problem. Very Much . I will let you know what I find out on the Power on the Wires from the Fuse.
Forum: 03-07 6.0 02-24-2011, 04:31 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
I checked the 3amp Fuse and it has power on both...

I checked the 3amp Fuse and it has power on both sides, I will trace it to the timer card . Should it go to the Screw for the Diode ? I will check it out , maybe something has happened to the wire...
Forum: 03-07 6.0 02-24-2011, 12:21 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
I'm not sure if that was clear , I checked after...

I'm not sure if that was clear , I checked after running the truck for over an hour ( up to Temp. ) and when I shut it off - still no power to the DIODE Screw.
Then,,, I checked it cold.
Forum: 03-07 6.0 02-24-2011, 12:20 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
Yes , there is NO power to the screw on the diode...

Yes , there is NO power to the screw on the diode .. I checked this morning before I started the truck ( didnt run it yesterday at all ) and I turned the key to give it power ( did not start it )...
Forum: 03-07 6.0 02-22-2011, 05:38 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
let me check again , I will say NO Power on the...

let me check again , I will say NO Power on the Screw , but let me check again ... I thought I checked it last night after running it (but that was last night -WOW, I should remember THAT far back...
Forum: 03-07 6.0 02-22-2011, 03:49 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
The Red LED light seems to stay on after I turn...

The Red LED light seems to stay on after I turn off the truck , about the same length of time as the timer SHOULD be on ....

I hear the Relay Switches going on and off and the Pressure Guage going...
Forum: 03-07 6.0 02-22-2011, 03:43 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
i noticed last night that the 3amp fuse somehow...

i noticed last night that the 3amp fuse somehow got moved were there is no power wire in the fuse block . I put it back and the Red LED comes on now when the Veg Switch is on Auto . There IS power on...
Forum: 03-07 6.0 02-21-2011, 12:48 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
Clay, I checked the Diode, with the Key on...

Clay,
I checked the Diode, with the Key on -only power on the Wire side(opposite the screw), with the key off - no power on either side ... The Diode looks New , no black ( burnt spots ? ) .

...
Forum: 03-07 6.0 02-18-2011, 06:04 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
sorry, Mdub707 , I really am not sure if the...

sorry, Mdub707 , I really am not sure if the Diesel Pump was running with the light on ? I did in fact wait until the engine was warm to turn on the system ( to Auto ) so ? not sure . I will try and...
Forum: 03-07 6.0 02-18-2011, 03:47 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
lancaster,pa ... All the Circuit board and relays...

lancaster,pa ... All the Circuit board and relays look great , no signs of anything wrong with them ( no melting or black? ) , they look New Still.



The system has only been in about eight...
Forum: 03-07 6.0 02-18-2011, 03:39 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
Thanks, IMAGREASER , I will have to get my...

Thanks, IMAGREASER , I will have to get my batteries Load tested as suggested in your original thread ( from AzDave ) ..

Mdub707 , I did check the fuses and they were all good . the lights ( all...
Forum: 03-07 6.0 02-18-2011, 12:56 PM
Replies: 24
Views: 2,831
Posted By 3DotRanch
Run Timer not working and Green light always on

I put in some oil last night and took truck for a drive, i waited to turn switch from off to auto until the temperature was up. When I switched it , all went perfect as it always had done but when i...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT. The time now is 08:15 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.