BioFuels Technologies Forum  

Go Back   BioFuels Technologies Forum > Search Forums

Showing results 1 to 25 of 114
Search took 0.01 seconds.
Search: Posts Made By: Vergie2010
Forum: 99-03 7.3 02-28-2019, 10:02 PM
Replies: 5
Views: 93
Posted By Vergie2010
My truck goes green on idle all the time, unless...

My truck goes green on idle all the time, unless its really cold (single digits or below).

I dont have temp guage and waiting on sender replacement for pressure gauge. My overall system is 7 years...
Forum: 99-03 7.3 02-27-2019, 06:06 PM
Replies: 5
Views: 93
Posted By Vergie2010
Ran out of VO via air lock.....

So, I replaced my VO filter last night due to flashing green light after checking all the other options. Typ. when I do this I will get a airlock once I turn green. When this happens I'm ususally...
Forum: 99-03 7.3 05-10-2018, 04:29 PM
Replies: 3
Views: 687
Posted By Vergie2010
Sorry for my delayed response. I was out of town...

Sorry for my delayed response. I was out of town at remote sites in Alaska and had no service.

I'm happy to say that it was the TS. I plugged in a used good one and it solved the issue. Running...
Forum: 99-03 7.3 04-25-2018, 05:34 PM
Replies: 3
Views: 687
Posted By Vergie2010
Going Green immediately upon startup?

So, I finally got my system to operate and turn green based on posts via "No pressure/weak scorpion | replacement pump?"

However, FYI....I found out it was not a bad new Type 1 pump nor was it my...
Forum: 99-03 7.3 04-16-2018, 04:33 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
Thanks for all the help. I think itís the...

Thanks for all the help.

I think itís the gears. I think Iíll pull the pump and put the old gears back to see if Iím right.
Forum: 99-03 7.3 04-16-2018, 05:55 AM
Replies: 23
Views: 2,092
Posted By Vergie2010
Well I did do your test; separate power but still...

Well I did do your test; separate power but still not enough pressure to turn green.

However, I did these three thing and now Iím green. Can any:rockwoot:one tell me which one or combination of...
Forum: 99-03 7.3 04-14-2018, 09:14 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
I donít need the bypass because either pump I use...

I donít need the bypass because either pump I use is on and pumping, just not building enough pressure.

Wondering if gears could be bad and cause the pump not to build sufficient pressure.

Also...
Forum: 99-03 7.3 04-09-2018, 08:22 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
I've tried loosening the SSB mounting bolts so...

I've tried loosening the SSB mounting bolts so they don't bind the motor, but didn't work.

Update....pulled the updated V3 Scorpion Pump that I installed. Disassembled and put old weak pump back...
Forum: 99-03 7.3 04-08-2018, 07:13 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
Pulled pump, replaced brittle sq shaped gasket...

Pulled pump, replaced brittle sq shaped gasket that broke and was not thicker/higher than recess in head. Put round one in thinking this could prevent pressure build up to achieve green. I was wrong,...
Forum: 99-03 7.3 04-06-2018, 03:56 AM
Replies: 23
Views: 2,092
Posted By Vergie2010
Well I crimped the return line but initially...

Well I crimped the return line but initially before I was up to temp. It turned green and all Caps on OLED, so I removed vice grips from return line and waited until up to temp recrimped return line...
Forum: 99-03 7.3 04-04-2018, 05:32 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
Correction. After reviewing all of AK Jerry post...

Correction. After reviewing all of AK Jerry post on Relay issue, I'm going to check my relays on the SSB first. When I started having issues staying green, I pulled the SSB from under my steering...
Forum: 99-03 7.3 04-04-2018, 05:33 AM
Replies: 23
Views: 2,092
Posted By Vergie2010
Yep....Iíve tried most of all that, except...

Yep....Iíve tried most of all that, except pinching return line cause I have SSB plus I see no leakage from the purge valve. I just switched filter out to no avail. Keeping the other filter I removed...
Forum: 99-03 7.3 04-01-2018, 04:26 PM
Replies: 23
Views: 2,092
Posted By Vergie2010
Purge valve is new as I thought that might be the...

Purge valve is new as I thought that might be the issue. Iíve not found any leaks thus far, but my lines from manifold to tank sit in a enclosed ABS pipe, so I may have to take closer look as all...
Forum: 99-03 7.3 04-01-2018, 12:29 AM
Replies: 23
Views: 2,092
Posted By Vergie2010
No pressure/weak scorpion l replacement pump?

I was having low pressure issues 2-3month ago; Truck would go green then lose pressure between 15, or 20 minutes, green off. I checked PS, TS, cleared vent, checked pickup line, supply line flow,...
Forum: 99-03 7.3 05-07-2017, 08:53 PM
Replies: 0
Views: 1,201
Posted By Vergie2010
SSB Install on exisitng system ?

The Yellow, Red, Purple and Black wires that your cut on old Analog Brain unit get rewired into the new. However, the black (ground) wire does not have its own matching wire on the new harness to...
Forum: 99-03 7.3 04-26-2017, 06:29 PM
Replies: 21
Views: 3,355
Posted By Vergie2010
Exclamation I found cheapee relay (Oreilly's) but had to...

I found cheapee relay (Oreilly's) but had to remove (breakoff) protective enclosure to get it to fit in the protective enclosure of the original. But, it didn't work, in fact, my D2 pump would not...
Forum: 99-03 7.3 04-25-2017, 04:40 AM
Replies: 21
Views: 3,355
Posted By Vergie2010
Agreed....Step 1: Rewire first, but how do you do...

Agreed....Step 1: Rewire first, but how do you do that?...there are five wires going in and two wires going out to TS.

Step 2: New brain just incase that doesn't fix all.
Forum: 99-03 7.3 04-23-2017, 11:48 PM
Replies: 21
Views: 3,355
Posted By Vergie2010
Bad wording on last post.... Should have...

Bad wording on last post....

Should have read "Checked for power at Scorpion pump harness plug......"
Forum: 99-03 7.3 04-23-2017, 11:46 PM
Replies: 21
Views: 3,355
Posted By Vergie2010
Checked for power at brain two ways: a. Up...

Checked for power at brain two ways:

a. Up to temp with auto switch on (but not green). Checking harness plug to pump read 14.5 on both DCV 20 & 200 setting (same setting on truck battery read...
Forum: 99-03 7.3 04-23-2017, 06:22 AM
Replies: 21
Views: 3,355
Posted By Vergie2010
pulled VO feedline at T, ignition on (not...

pulled VO feedline at T, ignition on (not running), manual green, no flow through line.

Did same thing at the manifold where feedline come out and no flow.

Pump is not running....

I noticed...
Forum: 99-03 7.3 04-22-2017, 07:08 AM
Replies: 21
Views: 3,355
Posted By Vergie2010
Yes. I have checked prescreen multiple times. ...

Yes. I have checked prescreen multiple times.

I performed the test of removing inlet VO line at tank and I removed the purge too. I checked the plastic pickup straw on pick-up line and it had...
Forum: 99-03 7.3 04-19-2017, 06:22 PM
Replies: 21
Views: 3,355
Posted By Vergie2010
I'll have to check for voltage. I was assuming I...

I'll have to check for voltage. I was assuming I had some because the green does turn on when I first start up in the morning or after truck has sat for 4-6 hours and it shows pressure of 70-75.
...
Forum: 99-03 7.3 04-19-2017, 06:14 AM
Replies: 21
Views: 3,355
Posted By Vergie2010
Temp Green | Check of Scorpion pump

OK. I checked pressure on VO...nothing.

I loosened bolts til D2 came out then ignition on, manual on....nothing.

Unplug Scorpion pump, hook up to battery and it pumped greatly!

Checked...
Forum: 99-03 7.3 04-18-2017, 03:25 PM
Replies: 21
Views: 3,355
Posted By Vergie2010
Brainless/temp green

Well, I'm down to this....

Its 30-50 degrees here in AK and for about 2-3 months my green comes on within 10 minutes at 72-75psi and then proceeds to go out after 5 mins or if I gun the truck it...
Forum: 99-03 7.3 03-20-2017, 09:18 PM
Replies: 6
Views: 1,498
Posted By Vergie2010
Stumped as well....

I too re-installed V3 last September and have been back and forth on staying green, but still having same issues you have described. Mine include very intermittent, sometimes stay on at first then...
Showing results 1 to 25 of 114

 
Forum Jump

All times are GMT. The time now is 11:31 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.